
Music 91: Perception and Cognition of Sound in the Modern World 
 

Soundmap Assignment 
 
DUE: Everyone will take turns checking out sound recorders. Your post needs to be up on Sakai within ONE 
WEEK of the day you return the recorder. 
The assignment is to contribute two sound recordings—one of a soundscape, and one of a balloon popping in 
an acoustic space—to an online sound map of Claremont created by the members of this class, and to provide 
analysis and a discussion of those recordings. 
 
CONTENTS OF THESE INSTRUCTIONS 

I. Using the sound recorder. 
II. Making the recordings 

III. Using software to edit and analyze the recordings 
IV. Writing up the analysis 
V. Posting your work to soundmap.pomona.edu 

 

I. USING THE TASCAM DR-40 SOUND RECORDER 

Contents of bag: 
• One TASCAM DR-40 Sound Recorder 
• SD memory card, in the recorder 
• Some spare batteries 
• A small tripod 
• A tiny piece of plastic to help the sound recorder stand up   
• A USB connector cable 
• A baggie containing balloons and earplugs. 

 
1. To turn the recorder ON or OFF, press and hold HOME until the unit is on or off. 
2. To record, press RECORD two times.  The first time you press RECORD, the button will flash; you will 

be able to set levels.  To make a recording, you need to press RECORD again.  If the RECORD button is 
lit steadily, you are recording.  Press REC or STOP to end the recording. 

3. The two microphone heads are directional (cardioid) and adjustable.  When you move them, the message 
“Change Mic Direction” is asking, in effect, which mic records to the left channel and which to the right.  
You should normally answer “yes,” by pressing the “Enter” (or rather, “Enter/Mark”) button. 

4. The input volume control is on the left side.  You can change it at any time, even during a recording.  + 
raises and – lowers the recording level. 

5. Recommended volume for balloon pop at six feet:  30. 
6. File type (.wav, .mp3, etc.) may be chosen by pressing MENU >> REC SETTING >> FORMAT.  Use 

the arrows and ENTER button on the round control panel to navigate.  Press STOP to save settings and 
exit the menu. 

a. WAV 16 bit or (even better) 24 bit is recommended. 
b. MP3, at least 192 KB, will give high-quality recordings with much smaller data files.  You will 

lose some sound quality compared to .wav, however. 
7. The Recording Mode button may be useful.  Press REC MODE and a navigate the menu that comes up 

by using the arrows and central ENTER button on the round control panel.   
a. REC MODE brings up a menu that allows you to choose stereo, mono, or other options. 



b. REC MODE >> DUAL causes the recorder to make two recordings at once, with the second one 
at a lower volume level than the first.  This can be useful if you’re worried that the recording level 
is too low and that the sound will peak. 

i. REC MODE >> DUAL LVL sets the difference between the two dual levels.  Default is 6 
dB, but 10 dB or more might be useful. 

ii. REC MODE >> LVL CTRL should be OFF; otherwise the recorder may set the level 
automatically and you don’t know what you’re getting. 

STOP saves the settings and gets you out of any menu.  
8. To Find your recording, MENU >> BROWSE.  Normally it will be in the Music folder.  Its filename will 

be a string of numbers having to do with the date and time of the recording.  Then you may PLAY the 
recording using the tiny speaker in the unit or using an external speaker you’ve plugged in.  

9. Delete a recording.  QUICK >> DELETE.  Use with caution; normally it deletes the most recent 
recording, but I’ve been burned. 

10. The QUICK menu gives menu items that change depending on what the machine is doing at the time.  If 
you can’t find the function you need, try QUICK and see if it comes up. 

11. MIXER gives you control over levels, left-right balance, etc. 
12. To copy files from the SD card to a computer 

a. If the computer has an SD slot, remove the rubbery door from the recorder’s right side, press the 
SD card so it springs out, and insert the SD card in the computer.  Remember to replace the SD 
card afterwards. 

b. If the computer has no SD slot, use the USB cable to connect the recorder to the computer.  You 
may need to turn the recorder on—I can’t remember. 

The recording files will normally be in the “Music” folder of the SD card.  The file name is a long series 
of numbers having something to do with the date and time of the recording. 
 When you are finished with the recorder, of course, you should download your recordings.  Just 
because one can never be too safe, please leave others’ recordings on the card unless it’s running out of 
room; there’s always a chance it’s their only copy. 

13. Batteries.  It requires 3 AAA cells.  Change them if necessary by sliding the back panel (which is covered 
by a Pomona College bar code) to the left.   

 
Please let me know if you find mistakes in these directions or if there’s something important I’ve left out. 

 

II. MAKING THE RECORDINGS 

A. First sound file. Document an acoustic space by recording the popping of a balloon. 
1. Choose an acoustically interesting space on campus or in the vicinity of Claremont. 
2. Use recording equipment to record a large balloon popping. (The balloon will be provided.) 
3. Keep written notes of the following: 

a. Identify the location precisely, so that someone else could find it. 
b. Provide a prose description of the space. This should not be directly a description of the 
space’s acoustic qualities; but it should describe the space in such a way that the reader can infer 
something about the acoustic qualities. 
c. Describe the setup for the recording—Where the microphone and the balloon were located, and 
how far apart. 
d. A diagram (or a photograph) may be helpful. 

4. This is gonna be LOUD—you’ll feel it.  Insert earplugs. Set sound recorder input volume to about 30 or 
35. Blow up the balloon as large as you dare (18 inches).  Place recorder about 3 feet away from the balloon.  
Turn recorder on.  Pop balloon and try to keep quiet for a few seconds.  Turn recorder off. 
4.  



  
B. Second sound file. Soundscape. 
1. Find a location on campus or in the vicinity of Claremont whose soundscape is worth documenting. 
2. Make a recording of the soundscape. I recommend that you start with about 5 minutes.  
3. Keep written notes: 

a. Identify the location precisely, so that someone else could find it. 
b. Provide a prose description of the space. This should not be directly a description of the space's 
acoustic qualities; but it should describe the space in such a way that the reader can infer 
something about the acoustic qualities. 
c. A diagram or photograph of the location may be helpful. 

 
III.  USING SOFTWARE TO EDIT AND ANALYZE THE RECORDINGS 
 
Download Praat and Audacity.  (You can do the full install routine, but in case you’d rather not, both are self-
contained; once they program files are in your download folder or on your desktop they will probably run.) 
 
Acoustic Space.  Goals:  Trim the balloon-pop recording so that it starts less than one second before the pop 
and ends 5 to 8 seconds after the pop, but certainly a few seconds after no reverberation of the pop is audible.  
Then analyze the reverberation time and other characteristics of the reverberation. 
 
A useful set of handouts about downloading and using Praat may be found at 
http://www.unc.edu/%7Ejlsmith/ling520/praat.html. 
 

Intensity 
Open your sound file in Praat.  One way to do this is 
• Open Praat.  You'll see two windows. 
• In the Praat Objects window, click Open > Read from file or Open > Open long soundfile. 
• Look at your sound:  Highlight the name of the sound file by clicking on it.  Then click View & Edit. 

o In the View & Edit window you can play sounds by clicking on the bars at the bottom of the 
window.  You can select sounds by clicking and dragging in the window.  You can zoom in 
and out, view all, or view the selection by clicking the buttons on the lower left of the 
window.  

o To see the spectrogram: open Spectrogram in menu bar at top of window and make sure 
Show spectrogram is checked. 

o For our purposes right now, we don't want the spectrogram, so uncheck it. 
o We do want to see the Intensity graph. In menu bar, Intensity > make sure Show Intensity is 

checked. 
o Open Intensity > Intensity Settings.  You probably want a view range (dB) of about 20 to 

100.  If part of the intensity graph is not visible, lower the bottom or raise the top number. 
o By clicking the graph selection and by using Intensity > Get maximum intensity, Get 

minimum intensity, and Intensity listing, figure out and make notes of 
§ maximum intensity of the balloon pop signal 
§ how long it took for the intensity to drop by 30dB. (Give time in seconds.  I imagine 

one decimal place is enough.) 
§ how long it took for the intensity to drop by 50dB. 
§ how long it took for the intensity to drop by 60dB, if it did. 



§ how many seconds it took until the intensity reached its minimum 
§ how many seconds it took until the intensity returned to its pre-pop background level.  

(Should you listen to bits of the sound to decide on this?) 
o Now, select just enough of the sound so that others can check your work.  This probably 

means starting from shortly before the pop and extending until the pop is clearly over.  When 
it's selected, File > Extract selected sound. 

• The sound you just saved will be listed in the Praat Objects window.  You may wish to give it a 
name using the Rename button in the lower left part of the window. 

• Click To Intensity.  Set minimum pitch relatively low--about 10 Hz--but not to 0 or it will take the 
computer forever.  Click OK or Apply.  This will create a new object in the list, with a name such as 
"Intensity." 

• Go to the Praat Pictures window and adjust the area in which the intensity graph will appear, by 
dragging the highlight.  The default will probably be fine, but you will need to adjust it if you want to 
line up several graphs.  To clear the Pictures window, Edit > Erase all. 

• Now you'll draw the graphs from View & Edit to the Picture window.  First, highlight the edited 
sound and click View & Edit. 

• First, draw the waveform.  View & Edit > File  > Draw visible sound. 
• Now, draw the intensity graph. Go to the pictures window and  put a new drawing frame directly 

below, and just as wide as, the waveform.  Then View & Edit >Intensity > Draw Visible Intensity 
Contour. 

• [If and only if you are unable to use Audacity to print to a pdf file from your computer or do a screen 
grab, study and draw the spectrogram in View & Edit. Make another drawing area directly below or 
above the intensity graph in Objects.  Then View & Edit > Spectrum > Paint visible 
spectrogram.]   

• You can copy the picture by means of Edit > Copy to clipboard (make sure you've highlighted the 
whole image you want to copy). You can save it as a pdf by means of File > Save as Praat picture 
file. 

• Save your edited sound file because you'll need it for the spectrogram:  highlight the sound file, Save 
> Save as...  (You probably recorded in 24-bit wav format, so you might as well keep that.)  You 
should also save everything, which I believe is done by highlighting all the objects, then Save > Save 
as binary object. 

 
Spectrogram 
It will be most useful to view a spectrogram that has frequency on a logarithmic scale.  Unfortunately, 
this isn't built in to Praat (although one could write a script for it).  We'll do this with Audacity.   
• Download Audacity.  (As with Praat, you don't really need to fully install it; it can run from the 

desktop or the download folder.) 
• In Audacity, open the sound file that you edited in Praat. 
• View the sound as a spectrograph this way:  Near the upper left-hand corner of the sound window, 

there is an X, then the filename, and then a downward-pointing triangular arrow.  Click on the 
arrow.  Select Spectrogram log(f). 

• Now, adjust the look of the Spectrogram. Go to Audacity preferences (in Windows, it's under Edit; 
in Mac it's where Preferences always are, under the name of the application.  The only difference 
between a regular spectrogram and a logarithmic one is the display; they show the same dots (aka 
"windows") and each window covers the same size of frequency range--which might be, say, 50 Hz.  
That's fine resolution at the top of the range, but in the lower reaches of the hearing range it's well 



over an octave.      The reason to use a logarithmic spectrogram is that we want to see the bottom of 
the hearing range in a little bit of detail.  Therefore, we need to have the smallest windows possible.  
So: 

o Set the "window size" (they should say "number of windows") to the highest number you 
dare. With a sound that's just a few seconds long, my computer does just fine if this is set to 
32768.   

o Use a Gaussian window type.  (The others are approximations developed for the time when 
computers couldn't do the calculations so quickly.) 

o I have minimum frequency set to 20 Hz, maximum frequency set to 15000 Hz or above, gain 
set to 20 dB, range 80 dB, and frequency gain 0 dB/dec.  You may wish to adjust these, but 
don't set minimum frequency too low or your computer will hang. 

o Check "Show the spectrum using grayscale colors."  It's easier to print, and--I find--easier to 
read. 

• To export the image of this spectrogram, print the file as a pdf and use a pdf reader to export the 
image, or pull on the bottom of the sound window in Audacity to make it as tall as possible, and then 
do a screen grab. 

 
 
Soundscape 
Using Audacity or other means, edit the recording by choosing one-to-four minute portion of it. Note: the 
soundmap blog will allow files of no more than 2 MB. (You can save your soundfile to mp3 format at 
various levels of quality, but for decent quality you need close to 1 MB or more per minute. Thus you should 
probably edit your recording down to 2 minutes. If you want more than this, you may include two 
recordings.) Each recording should be continuous; don't delete segments from the middle of the recording 
unless there is a very compelling reason to do so.  If you think it will be helpful to refer to a spectrograph in 
your discussion, make one of those. 
 
Saving files for upload 

1. When you prepare soundfiles, save them so the average sound level is generally between 0.1 and 0.5 if 
you're viewing the waveform on a scale that has 1.0 as the maximum, or around -24 dBFS if you're 
viewing the waveform on the decibel scale. If the soundscape is basically quiet, skew it to the lower side 
of this range; if basically loud, skew higher. The peak of a balloon pop recording should be about -6 
dBFS. In Audacity, use Effect > Amplify to make this happen. 

2. soundmap.pomona.edu requires your soundfiles to be 2 MB or less in size.  That means roughly 2 
minutes or less in duration.  If you really want it to be longer, choose lower quality when you get to the 
following instruction. 

3. Save the recordings that you will upload to soundmap.pomona.edu in mp3 format.  [Select File > 
Export; then choose format: mp3 files; click options and choose presets:  extreme or insane.  Read the 
following instruction before you select a file name. 

4. For the sake of good file organization, give all of the files for a given post filenames that begin the same 
way, going from general to specific.  Rename them in this manner before you upload them, following the 
style of these examples: 

reverb-pomona-thatcher-stairwell-recording.mp3 
reverb-pomona-thatcher-stairwell-spectrogram.jpg 
reverb-pomona-thatcher-stairwell-w&i.png  [for a graph of waveform and intensity] 
soundscape-Pomona-Marston-2013-Mar8-recording.mp3 



 
IV. WRITING UP YOUR ANALYSIS 
 
As you see fit, you may draft your analysis offline and then paste it into your post at soundmap.pomona.edu, 
you may write it directly into your online post (saving as a draft until you are ready to publish), or any 
combination of these two approaches. 
 
Acoustic Space 
Use the following elements and headings: 
 

Media.  You should already have uploaded recordings and graphics. 
Recording (To insert a recording in your blog, click "Add Media" and select the recording.  The 
media player will be added to your post automatically.) 
Spectrogram and graphs of Waveform and Intensity.  Again, click "Add Media" and select. 

 
Description of the space.  

 
Recording setup and recording device.  

 
Reverberation time. 
30 dB decay:   
50 dB decay:   
60 dB decay:   
decay to background level:  
 
Acoustic description.  Study the spectrogram and write a paragraph or two in which you describe the 
acoustic character of the space in which you popped the balloon, attempting to relate it to the physical 
characteristics of the space. The spectrogram will help with this, and since readers will be able to see the 
spectrogram, you can even refer to it directly; for example, you might discuss prominent frequency bands 
visible in the spectrograph, and how they manifest themselves to your hearing. 

 
 
Soundscape 
Use the following elements and headings: 
 

Media. You should already have uploaded recordings and any needed graphics. 

Recording. To insert the recording, click "Add Media" and select the recording.  The media player 
will be added to your post automatically. 

Spectrogram, photograph, etc., if needed.  Again, click "Add Media" and select. One or more visual 
traces of the sound (such as a spectrogram or a graph of pitches or intensity from Praat) may be 
helpful. However, do not provide such a trace unless you think it is critical, and if you do provide 
such a trace, be sure to refer to it in your prose description. I am more interested in the prose 
description. 

 
Location. Information about the Recording Setup and the Recording Device. 
 



About the soundscape. Provide a prose description of the place, giving a sense of its importance. You 
may choose to say something about its visual or other character. You should certainly say something 
about what you regard as keynotes, soundmarks, signals, or sonic archetypes audible in the recording. 

 
 
V. POSTING YOUR WORK TO SOUNDMAP.POMONA.EDU 
 
Soundmap.pomona.edu is a blog site built with the Wordpress platform. Log in at 
http://soundmap.pomona.edu/wp-login.php.  (http://soundmap.pomona.edu/login usually takes you there, 
too.)  Your login info will be emailed to you. 
 
Overview.  These are the basic steps you will go through in putting your entries on soundmap.pomona.edu: 

1. Properly name and upload the sound and visual files to the media folder at soundmap.pomona.edu. 
2. Create the "full record", a blog post containing the recording, the visual images, and your analysis 

and discussion. 
3. Create the Placemark--that is, the pin location and popup balloon that come up on the map of 

Claremont. The Placemark will contain a link to the Full Record. 
4. Go back to the Full Record and add a small map of the Placemark to it. 

 
 
1. To upload media (soundfiles and images): 

• Click media > add new on the “dashboard” (on the left side of the Wordpress screen). 
• Drag your file(s) into the box or click select files. 

2. To create a post: 
• Click Posts > Add New on the dashboard. 
• Give your post a name that speaks to the place of your recording, and the time, as relevant. 
• On the right side of the screen, select the appropriate category for you post (soundscape or 

reverberant space). 
• Give your post a slug.  It should match the filenames discussed above. You can edit this via quick 

edit.  
• On the right side, down the screen a bit, check the appropriate category:  Soundscapes or Resonant 

Spaces. 
• Save as a draft, frequently, while you're working.  PUBLISH when you’re ready! 
• Put the recording at the start of your post.  Add it by using the “Add Media” button in the post editor.  

Once you’ve done this, you’ll see the url of the sound file.  Copy down this url; you’ll need it when 
create the placemark. Include graphics where appropriate; add them to the post in the same way.   

3. To create a Placemark: 
• Find the precise latitude and longitude of your location.  You can find a site that will do this by 

searching “find latitude longitude.”  On campus is about 34.1 lat, -117.71 long.  Give the locations of 
your recordings to at least 5 decimal places. 

• On the dashboard, click Placemarks > Add New. 
• Enter the latitude and longitude of the placemark. 
• Check the appropriate category:  Soundmarks or Resonant Spaces. 
• Below the category box, Set the featured image to the Green Pin with Arrow if it’s a soundscape, or 

to the Purple Pin with Star if it’s a balloon pop. 
• We’re using a different audio player here to use less space on the screen.  To insert the audio file into 



the Placemark popup, type the following in square brackets at the start of the placemark editing 
window: 
[sc_embed_player  autoplay=true  fileurl=”<url of file, beginning with http, in quotes.>”] 

• Type this:  |  Full Record 
• Highlight Full Record and click the chainlink icon on the editor to create a link to the url for the full 

record.  
• Example: 

[sc_embed_player autoplay=true fileurl="http://soundmap.pomona.edu/wp-
content/uploads/reverb-hmc-casecourtyard-sound.mp3"] | Full record 

• Make a note of the Placemark id number, a three- or four-digit number that you’ll find at the end of 
the permalink above the edit window, or in the address bar of the browser, or failing that by clicking 
“get shortlink” and going to the end of the address it gives.  You’ll need this to finish the full record. 

• Click PUBLISH. 
4.  Complete the Full Record 

• Open the Full Record (Dashboard > Posts > All records > your record > Edit). 
• Near the top of the edit window, just after [/ audio] enter a blank line and then enter the following: 

[bgmp-map placemark="577" zoom="16" width="300" height="160"]  (except you’ll enter the 
id number of your placemark instead of 577). 

• Click PUBLISH. 


